RESOLVED - Elevated Error rate SurfaceBrowser / Console
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted May 29, 2020 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 18:13 UTC
Investigating
We are currently experiencing a service degradation with our SecurityTrails Account Console / SurfaceBrowser App / Public App / Website.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted May 29, 2020 - 17:45 UTC
This incident affected: SecurityTrails Account Console and Website & Public App.