RESOLVED - Service degradation on API, SurfaceBrowser and ASR
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Oct 19, 2021 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 14:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2021 - 12:38 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API, SurfaceBrowser, and ASR.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Oct 19, 2021 - 12:35 UTC
This incident affected: SecurityTrails API™, Attack Surface Reduction™ & SurfaceBrowser™, and SecurityTrails Feeds™.