Service outage on our Account Console, SurfaceBrowser and Public App
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Jan 30, 2020 - 17:47 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services.
Posted Jan 30, 2020 - 17:28 UTC
Update
Our engineering team is actively working on a permanent fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Jan 30, 2020 - 16:47 UTC
Identified
We are still investigating this issue. We will continue to send additional updates every 60 minutes.
Posted Jan 30, 2020 - 15:35 UTC
Update
We are still investigating this issue. We will continue to send additional updates every 60 minutes.
Posted Jan 30, 2020 - 14:25 UTC
Update
All our services are up and running again. Our engineering team is actively working on a permanent fix.
We will continue to send additional updates every 60 minutes..
Posted Jan 30, 2020 - 13:27 UTC
Investigating
We are currently experiencing a service outage on our Account Console, SurfaceBrowser and public app.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Jan 30, 2020 - 13:19 UTC
This incident affected: SecurityTrails Account Console and Website & Public App.