RESOLVED - Service degradation API/ASR/SB
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Aug 18, 2021 - 10:39 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Aug 18, 2021 - 09:46 UTC
This incident affected: SecurityTrails Account Console, SecurityTrails API™, and Attack Surface Reduction™ & SurfaceBrowser™.