Service degradation on SurfaceBrowser and API
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted May 11, 2021 - 22:04 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API and SurfaceBrowser App.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted May 11, 2021 - 21:51 UTC
This incident affected: SecurityTrails API™.