RESOLVED - Service degradation on SurfaceBrowser, ASR and API
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Oct 18, 2021 - 21:31 UTC
Update
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Oct 18, 2021 - 19:10 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API / SurfaceBrowser App / ASR

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Oct 18, 2021 - 17:54 UTC
This incident affected: SecurityTrails API™ and Attack Surface Intelligence & SurfaceBrowser™.