RESOLVED - Service degradation in API/SB/web console
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 19:55 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Jul 20, 2020 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 19:33 UTC
Investigating
We are currently experiencing a service degradation with our SecurityTrails API / SecurityTrails Account Console / SurfaceBrowser App / Public App

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Jul 20, 2020 - 19:08 UTC
This incident affected: SecurityTrails API, SecurityTrails Account Console, and Website & Public App.