Website unavailable
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Sep 28, 2020 - 14:41 UTC
Investigating
We are currently experiencing a service degradation on our Website.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Sep 28, 2020 - 14:29 UTC
This incident affected: Website & Public App and SecurityTrails API™.