Website unavailable
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Feb 17, 2021 - 14:53 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Feb 17, 2021 - 14:33 UTC
Investigating
We are currently experiencing a service degradation on our Website.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Feb 17, 2021 - 14:19 UTC
This incident affected: SecurityTrails API, SecurityTrails Account Console, and Website & Public App.