Emergency Maintenance on API
Incident Report for SecurityTrails
Resolved
We confirmed that all the affected API endpoints are still operational after the maintenance operations. Should you have any issues, please contact support@securitytrails.com.
Posted Dec 12, 2019 - 19:31 UTC
Monitoring
This maintenance has been finished successfully. All the affected API endpoints are now fully operational.
Posted Dec 12, 2019 - 18:26 UTC
Update
Our engineering team is still performing the maintenance. At this time there is no new information available and we will continue to send additional updates every 60 minutes until the service has been fully restored.
Posted Dec 12, 2019 - 18:04 UTC
Identified
We are currently performing an emergency maintenance on our SecurityTrails API platform.

During this task, access to the stats endpoints will be temporarily disabled, including: /v1/domains/stats and /v1/search/list/stats.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Dec 12, 2019 - 16:56 UTC
This incident affected: SecurityTrails API™.