Partial outage on SecurityTrails API, SurfaceBrowser and public app
Incident Report for SecurityTrails
Resolved
After monitoring the situation for a couple hours, we can confirm that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted May 25, 2020 - 14:15 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted May 25, 2020 - 11:48 UTC
Investigating
We are currently experiencing a partial outage on the SecurityTrails API, SurfaceBrowser and public app.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted May 25, 2020 - 11:04 UTC
This incident affected: Website & Public App and SecurityTrails API™.