Connectivity issues on Website & Public App
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Dec 23, 2019 - 15:37 UTC
Monitoring
This issue has been fixed. We are continuing to monitor the results.
Posted Dec 23, 2019 - 15:08 UTC
Identified
We’ve identified the error that is causing this issue. Our engineering team is actively working on a fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Dec 23, 2019 - 14:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 23, 2019 - 14:17 UTC
Investigating
We are currently experiencing some connectivity issues on our Website & Public App.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Dec 23, 2019 - 14:15 UTC
This incident affected: Website & Public App.