RESOLVED - Scroll endpoint issue
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Aug 24, 2020 - 23:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 22:04 UTC
Identified
We are currently experiencing issues with the SecurityTrails APIs Scroll endpoint. All other endpoints remain unaffected.

Our engineering team identified the root cause and is implementing a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Aug 24, 2020 - 21:37 UTC
This incident affected: SecurityTrails API.