RESOLVED - Service degradation on our API, SurfaceBrowser and public app
Incident Report for SecurityTrails
Resolved
After monitoring the situation we can confirm that all systems have been operational without any problems. Should you have any issues, please contact support@securitytrails.com.
Posted Jun 28, 2020 - 17:08 UTC
Update
Some users might temporarily experience missing records in their query responses. This symptom is expected while the data is being restored from our backup and will be resolved shortly.
Posted Jun 28, 2020 - 09:56 UTC
Monitoring
We’ve identified the root cause of this issue and our engineering team has implemented a fix. We will continue to monitor the services closely.
Posted Jun 28, 2020 - 09:20 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API / SurfaceBrowser and Public App.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Jun 28, 2020 - 08:20 UTC
This incident affected: Website & Public App and SecurityTrails API™.