Service degradation in SurfaceBrowser / Account Console
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com
Posted Sep 18, 2019 - 19:23 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Sep 18, 2019 - 19:01 UTC
Identified
We’ve identified the error that is causing this issue. Our engineering team is actively working on a fix. We will continue to send additional updates every 60 minutes until the incident is fully resolved.
Posted Sep 18, 2019 - 18:29 UTC
Investigating
We are currently experiencing a service degradation with the SurfaceBrowser app and some parts of the Account Console.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Sep 18, 2019 - 17:54 UTC
This incident affected: SecurityTrails Account Console.