RESOLVED - Service degradation in API/SB/web console
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 20:37 UTC
Investigating
We are currently experiencing a service degradation on our SecurityTrails API, SurfaceBrowser App, Public App, Website.

Our engineering team is working to identify the root cause and implement a solution.
Posted Aug 27, 2021 - 19:58 UTC
This incident affected: Website & Public App, SecurityTrails Account Console, SecurityTrails API™, and Attack Surface Reduction™ & SurfaceBrowser™.