Website slowness and errors
Incident Report for SecurityTrails
Resolved
We confirmed that all systems are operational again. Should you have any issues, please contact support@securitytrails.com.
Posted Dec 03, 2020 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 17:17 UTC
Investigating
We are currently experiencing a service degradation on our Website.

Our engineering team is working to identify the root cause and implement a solution.

We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Dec 03, 2020 - 17:07 UTC
This incident affected: Website & Public App.