RESOLVED - Service degradation on our API/Free App/SB and ASR
Incident Report for SecurityTrails
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:31 UTC
Update
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Oct 15, 2021 - 17:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2021 - 16:47 UTC
Update
While monitoring, we have identified that the issue is not fully resolved yet. We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Oct 15, 2021 - 16:39 UTC
Monitoring
This incident has been resolved. Our team is proactively monitoring all the services and we will provide further incident details later.
Posted Oct 15, 2021 - 15:32 UTC
Investigating
We are currently experiencing a service degradation on the **SecurityTrails API / SurfaceBrowser Public App and ASR]**. Our engineering team is working to identify the root cause and implement a solution. We will continue to send additional updates every 60 minutes until the incident is resolved.
Posted Oct 15, 2021 - 14:57 UTC
This incident affected: Website & Public App, SecurityTrails API™, and Attack Surface Intelligence & SurfaceBrowser™.